Глюк форума

Пожелания, предложения, вопросы относительно работы проекта Zoo-Dom

Модератор: Mitya

Закрыто
Tuman
Модератор
Модератор
Сообщения: 698
Зарегистрирован: 20.12.2013 6:53

Глюк форума

Сообщение Tuman » 23.06.2014 14:29

Здравствуйте Админы!
Сегодня заметил странный глюк. Пытаюсь перейти в свой профиль, что бы отредактировать кое какие данные, а мне выдало:
Извините, но такой страницы у нас нет!

Очевидно вы ошиблись при наборе адреса страницы или кликнули по ссылке, которая привела вас сюда.

Что делать?
Воспользуйтесь навигационным меню, для того, чтобы найти нужную страницу.
Возможно эта страница была перенесена в другое место.
Возможно у меня у одного..... :o

Mitya
Модератор
Модератор
Сообщения: 194
Зарегистрирован: 11.09.2013 14:33
Откуда: Mitya

Сообщение Mitya » 24.06.2014 9:52

А что именно пытаетесь отредактировать?

Tuman
Модератор
Модератор
Сообщения: 698
Зарегистрирован: 20.12.2013 6:53

Сообщение Tuman » 24.06.2014 14:11

Mitya писал(а):А что именно пытаетесь отредактировать?
Хотел изменить своё имя...
Но глюка уже нет! :) Возможно, какая-та реконструкция со стороны хостера.
Имя изменил! Спасибо.

Mitya
Модератор
Модератор
Сообщения: 194
Зарегистрирован: 11.09.2013 14:33
Откуда: Mitya

Сообщение Mitya » 25.06.2014 9:19

Возможно попали на тот момент когда правили регистрацию в магазине :)

ZooDox
Участник
Участник
Сообщения: 64
Зарегистрирован: 24.04.2014 15:14

Результат операции сложения введен неверно!

Сообщение ZooDox » 03.07.2014 17:34

Очень часто и по долгу вываливается ошибка:
Результат операции сложения введен неверно!
Работаю в браузере IE8.

Tuman
Модератор
Модератор
Сообщения: 698
Зарегистрирован: 20.12.2013 6:53

Сообщение Tuman » 03.07.2014 17:37

Смените свой браузер на что ни будь поновей, Гугл Хром например.
А про IE, тем более такой древний вообще надо забыть.

Mitya
Модератор
Модератор
Сообщения: 194
Зарегистрирован: 11.09.2013 14:33
Откуда: Mitya

Сообщение Mitya » 04.07.2014 9:22

Всё правильно, ИЕ это зло

Radik
Старожил
Старожил
Сообщения: 297
Зарегистрирован: 26.04.2014 8:39

Ошибка при отправке сообщения

Сообщение Radik » 27.07.2014 8:50

Со вчерашнего дня стало появляться ошибка:
Failed sending email :: PHP ::

DEBUG MODE

Line : 235
File : emailer.php
при отправке сообщения. При этом сообщение может отправится, а может и нет.

Пожалуйста разберитесь, а то неудобно по несколько раз писать одно и тоже, и ждать когда же сообщение сохраниться.

Tuman
Модератор
Модератор
Сообщения: 698
Зарегистрирован: 20.12.2013 6:53

Сообщение Tuman » 27.07.2014 8:56

Как я понял данная ошибка появляется не всегда, и быть может не во всех разделах форума (могу ошибиться).

Дебаг сообщает, что оповещение не может быть отправлено на электронныю почту.

Mitya
Модератор
Модератор
Сообщения: 194
Зарегистрирован: 11.09.2013 14:33
Откуда: Mitya

Сообщение Mitya » 28.07.2014 9:27

Ок, ошибку передали на рассмотрение.

Radik
Старожил
Старожил
Сообщения: 297
Зарегистрирован: 26.04.2014 8:39

Сообщение Radik » 29.07.2014 8:54

Дебаг сообщает, что оповещение не может быть отправлено на электронныю почту.
Получается, что и новые пользователи не могут зарегистрировать? Так как письмо с ключом активации не может быть отправлено из-за проблем с отправкой писем?

Может на время тогда отключить активацию по эмейлу?

Mitya
Модератор
Модератор
Сообщения: 194
Зарегистрирован: 11.09.2013 14:33
Откуда: Mitya

Сообщение Mitya » 29.07.2014 9:15

Проблема временная, должна была решится в течении часа.

Tuman
Модератор
Модератор
Сообщения: 698
Зарегистрирован: 20.12.2013 6:53

Сообщение Tuman » 31.07.2014 9:21

Mitya писал(а):Проблема временная, должна была решится в течении часа.
Проблема до сих пор не решена. Мне пришлось сегодня наблюдать появление этой ошибки.

Что у Вас за хостинг?

Закрыто

Вернуться в «Вопросы и предложения»